Joomla PHP7 melding

Sinds kort geeft Joomla de volgende melding:

Your PHP version, 5.6.24-0+deb8u1, is only receiving security fixes at this time from the PHP project. This means your PHP version will soon no longer be supported. We recommend planning to upgrade to a newer PHP version before it reaches end of support on 2018-12-31. Joomla will be faster and more secure if you upgrade to a newer PHP version (PHP 7.x is recommended). Please contact your host for upgrade instructions.

Kort vertaald: Joomla adviseert over te stappen naar PHP7 vanwege de nieuwe functionaliteiten en snelheid die PHP7 bied.

Mijndomein is bezig met de implementatie van PHP7. Op dit moment wordt PHP7 door enkele klanten getest om er zeker van te zijn dat alles naar wens werkt. Nadat deze tests succesvol zijn afgerond kunnen we PHP7 aan alle Mijndomein klanten aanbieden. De exacte datum waarop dit gebeurt is nog niet bekend, wel zal dit ruim voordat PHP 5.6 niet meer ondersteund wordt zijn.

 

Was dit artikel nuttig?