PHP Versie aanpassen

Let op! Dit artikel is alleen voor klanten die gebruik maken van ons nieuwe hosting platform. Als je hier nog geen gebruik van maakt is je PHP versie 5.6 en kan je de PHP versie niet aanpassen.

Via de beheerpagina kan je de gebruikte PHP versie aanpassen. Hierdoor kan je gebruik maken van de nieuwste PHP versie, of als je software dit niet ondersteund een oudere. De PHP versie kan je per subdomein instellen.

Instructie:

  1. Log in op het mijndomein.nl account, zie indien nodig: Inloggen.
  2. Selecteer het domein waarvan je de PHP versie wilt aanpassen.
    Dit kan vanuit het "Dashboard" kies t.h.v. "Webhosting" voor "Instellingen".
  3. Klik vervolgens op de knop "Websitebeheer".
  4. Kies uit dit overzicht de het specifieke (sub)domein waarvan je de versie wilt aanpassen.
  5. Klik op "PHP".
  6. Kies de PHP versies waarvan je gebruik wil maken.
  7. En klik op "Opslaan" als je zeker weet dat je deze versie wilt gebruiken.
  8. De wijziging is per direct actief.

Was dit artikel nuttig?