Beveiligings hotfixes voor oude Joomla versies

Er is een beveiligings issue in Joomla! Bijna alle Joomla versies, van 1.5 tot 3.4.5, zijn getroffen door een lek wat ook "Remove Code Execution" genoemd wordt. Hiermee kunnen aanvallers extra code in je website stoppen en zo toegang krijgen tot je website.

Ondanks dat deze oude Joomla versies niet meer officieel worden ondersteund zijn er voor dit ernstige beveiligingslek wel hotfixes uitgebracht om het lek te dichten. Pas deze update zo snel mogelijk toe op je Joomla website!

Uiteraard raden we je aan om zo snel mogelijk te upgraden naar de nieuwste Joomla versie, want daar dicht je ook vele andere lekken mee: Joomla updaten

Joomla! 2.5

Joomla! 1.5

 

Was dit artikel nuttig?